XBMC has no sound playing MythTV recordings

Moderators: snarkout, Patrick, dann, dmfrey

Post Reply
User avatar
Site Admin
Posts: 2519
Joined: Tue Apr 27, 2004 11:38 am
Location: Easton, PA

XBMC has no sound playing MythTV recordings

Post by Patrick » Thu Aug 05, 2010 8:31 am

Decided to try XBMC on my Zotac MythTV frontend. Install was simple as it's in the Ubuntu PPA repos. My remote works out of the box. Added my location sources for music, videos and MythTV recordings. My MythTV recordings have no audio. Recordings are made with PVR-1212 and HDHomerun. The audio was set as analog so I tried switching it to digital but still no sound. I have the Zotac AU motherboard. Any simple fixes? I know there are some of you out there that run XBMC on their Zotac boxes.
Ego contemno licentia

User avatar
Posts: 70
Joined: Sun May 10, 2009 3:07 pm
Location: Goose Creek SC USA

Re: XBMC has no sound playing MythTV recordings

Post by pla » Mon Aug 09, 2010 8:54 pm

Hey Pat,

Here is my Zotac ION set-up. HDMI connected to my Samsung TV. It doesn't make much since but it is working.
screenshot001.png (227.67 KiB) Viewed 3231 times
SoundPreferences.png (30.67 KiB) Viewed 3231 times
alsamixer.png (36.53 KiB) Viewed 3231 times
Rock on, PLA

Post Reply